When I open my Zanussi tumble dryer, there is a large amount of lint / fluff
Resolution
Issue:
- When I open my tumble dryer, there is a large amount of lint / fluff
Applies to:
- Vented dryer
- Condenser dryer
- Heat pump dryer
Resolution:
1. Check the air circulation while cleaning.
2. Clean the filters in the door opening.
Refer to the article:
Cleaning tumble dryer filters and condenser
3. In the case of the condenser or heat pump tumble dryer also clean the condenser / heat exchanger, located at the bottom of your appliance.
Refer to the article:
Cleaning tumble dryer filters and condenser
4. In the case of the vented tumble dryer, check if there is unrestricted airflow through the vent hose and through any wall.
5. Contact an Authorized Service Center.
If the above suggestions do not solve the problem, we recommend requesting a visit by a service engineer.
Cause:
- It is normal that lint forms during the drying process and it cannot be avoided. This process depends on the load (e.g. new towels, fleece, etc.).
Was this article helpful?
Related Articles
- Tumble dryer displays error message E50
- Tumble dryer emits unusual noises
- Tumble dryer emits unpleasant smells
- Tumble dryer does not heat up
- Tumble dryer displays error message E60 and does not heat up
- Tumble dryer stops after a few minutes of the cycle
- Start - Pause LED flashes on tumble dryer
- Excessive moisture in room, on walls and windows where the tumble dryer is located
- Tumble dryer displays error message E40
- Drying cycle is too long